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We accept and appreciate tutorials from volunteers in whatever form they choose. This tutorial is about the 

benefits, use, and creation of tutorials without using graphics. 

Benefits Of Tutorials Without Graphics 

1. Faster download from the Internet. 

2. Easier and faster to write a tutorial. 

3. Easier and faster posting to the website. 

4. A customized tutorial for a particular situation may be “patched” together by using Copy and Paste. 

Create A Tutorial From A Template 

One method is to use the "Author's Template" which is on the website. Another method would be to 

download a tutorial from the website and use it as a “template” since it already has the formatting. 

Use "Copy" And "Paste" 

Other tutorials may be downloaded so that Copy and Paste can be used to combine information from several 

sources. The advantages of Copy and Paste are: 

1. Errors are eliminated. 

2. Words and phrases are used that have been improved by usage in other tutorials. 

3. Writing is easier/faster when some material has already been created for you. 

4. Learning from the tutorial is easier/faster with standardized words and phrases used in all the 

tutorials. 
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Write A New Tutorial From Scratch 

It is assumed that the default settings that are determined when the Standard installation is selected during 

the download/setup procedure of OpenOffice are still in effect. 

The Purpose Of The Tutorial 

An unnumbered introduction telling the purpose of the tutorial would be helpful. 

 

Use A Numbered Outline 

A numbered outline may be used. 

1. Click Format > Bullets and Numbering > Outline tab. 

2. Click the second choice on the top line of choices and click OK. (The number 1. appears.) 

3. If the Tab key is pressed, an a) appears.  

 

Modify The Heading Of Each Section 

The "Paragraph Style: Chapter Style: Title" is meant to be the title of the tutorial. The "Paragraph Style: 

Heading 1" is used for the heading of sections. The "Paragraph Style: Heading 2" and "Paragraph Style: 

Heading 3" are used for the subheading of sections. After modifying the heading settings in your document, 

just double-click on the heading in the "Styles and Formatting" window to activate the "Paragraph Style".  

 

Modify/Apply The "Paragraph Style: Chapter Style: Title" 

1. Open a new text document. Click File > New > Text Document. (The text document, Untitled 1 – 

OpenOffice.org Writer appears.)  

2. On the first line of the page, type the name of the tutorial and leave the cursor on that first line.  

3. Click Format > Styles and Formatting. (The "Styles and Formatting" window appears.) 

4. Click the Paragraphs Styles icon if the Paragraph Styles menu is not already selected. (The 

"Paragraph Styles" menu appears. The list of words in the window is the names of 'Paragraph Styles" 

that are available for use with paragraphs.) 

5. Click on the scroll bar in the dialog box at the bottom of the Paragraph Styles window. Scroll to and 

select Chapter Styles. (The "Chapter Styles” window appears.) 

6. Right-click Title. (A small menu appears.) 

7. Click Modify. (The "Paragraph Style: Title" window appears.)  

8. Click the Alignment tab. In the Options section, click Center if it is not already selected. (A dot 

appears before the word “Center”.) 
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9. Click the Font tab. If it is not already selected/highlighted, click Arial ("Font) > Bold ( “Typeface”) 

> 16pt. (“Size”). (The “Size” may be specified in percent or in points. To change from percent to 

points, delete the number in the upper “Size” box and type a number followed by the letters, pt., such 

as 25pt. To change from points to percent, delete the “Size” number and type a number followed by 

the percent symbol such as 25%.) Click OK.  

10. In the Styles and Formatting window, double-click Title. (The title of your tutorial is centered, is in 

bold, and the typeface and size is "Arial 16 pt". When any "Paragraph Style" with the word "Title" in 

its name is activated and the "Enter" key is pressed, the cursor stays in the center of the page and the 

"Paragraph Style: Subtitle" is activated. If you choose not to use a "Subtitle", click "Enter" twice to 

activate the "Paragraph Style: Text body" and then the cursor will move down two lines and the 

"Paragraph Style" named "Text body" will be activated. "Text Body" has the font name, "Arial”, the 

font size, "12" (in the "Font size" dialog box) and the "Bold" icon, is no longer highlighted and is not 

in use.)  

 

Modify/Apply The "Paragraph Style: Heading 1" 

Use the “Paragraph Style: Heading 1" as the heading of each section. 

1. Click Format > Styles and Formatting. (The "Styles and Formatting" window appears.) 

2. Click the Paragraphs Styles icon if the Paragraph Styles menu is not already there. (The 

"Paragraph Styles" menu appears. The list of words in the window is the names of "Paragraph Styles" 

that are available for use with paragraphs. 

3. Right-click Heading 1. (A small menu appears.) 

4. Click Modify. (The "Paragraph Style: Heading 1" window appears.) 

5. Click the Alignment tab. In the Options section, click Center. (A dot appears before the word 

“Center”.) 

6. Click the Font tab. If it is not already selected/highlighted, click Arial ("Font) > Bold ( “Typeface”) 

> 16 pt. (“Size”). (The “Size” may be specified in percent or in points. To change from percent to 

points, delete the number in the upper “Size” box and type a number followed by the letters, pt., such 

as 25pt. To change from points to percent, delete the “Size” number and type a number followed by 

the percent symbol such as 25%.) Click OK. (The "Paragraph Styles: Heading 1" window closes.) 

7. Type the name of the section. In the Styles and Formatting window, double-click Heading 1. (The 

section heading is centered and is in bold. The typeface is "Arial" and the "Size" is 16 pt". )  

8. Press the Enter key. (The cursor moves down two lines. “Text Body” is the Paragraph Style.)  

 

Modify/Apply The "Paragraph Style: Heading 2" 

Use the “Paragraph Style: Heading 2" as the heading of each section used to add information about the 

“Paragraph Style: Heading 1" section. 

1. Click Format > Styles and Formatting. (The "Styles and Formatting" window appears.) 

2. Click the Paragraphs Styles icon if the Paragraph Styles menu is not already selected). (The 

"Paragraph Styles" menu appears.) 

3. Right-click Heading 2. (A small menu appears.) 

4. Click Modify. (The "Paragraph Style: Heading 2" window appears.) 

5. Click the Alignment tab. In the Options section, click Left. (A dot appears before the word “Left”.) 
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6. Click the Font tab. If it is not already selected/highlighted, click Arial ("Font) > Bold ( “Typeface”) 

> 14 pt. (“Size”). (The “Size” may be specified in percent or in points. To change from percent to 

points, delete the number in the upper “Size” box and type a number followed by the letters, pt., such 

as 25pt. To change from points to percent, delete the “Size” number and type a number followed by 

the percent symbol such as 25%.) 

7. Click the Indent & Spacing tab. In the Indent section, in the Before text dialog box, type .50. 

(Highlight the number and type ".50") Click OK. (The Paragraph Style: Heading 2 window closes.)  

8. Type the name of the section that gives information about the Heading 1 section. In the Styles and 

Formatting window, double-click Heading 2. (The section heading is indented ½ inch and is in bold. 

The "Typeface" is "Arial" and the “Size” is 14 pt".) 

9. Press the Enter key. (The cursor moves down two lines. “Text body” is the Paragraph Style.)  

 

Modify/Apply The "Paragraph Style: Heading 3" 

Use the “Paragraph Style: Heading 3” as the heading of each section used to add information about the 

“Paragraph Style: Heading 2” section. 

1. Right-click on Heading 3. (A small menu appears.) 

2. Click the Modify button. (The "Paragraph Style: Heading 3" window appears. 

3. Click the Alignment tab. In the Options section, click Left.  

4. Click the Font tab. If it is not already selected/highlighted, click Arial ("Font) > Bold ( “Typeface”) 

> 14 pt. (“Size”). (The “Size” may be specified in percent or in points. To change from percent to 

points, delete the number in the upper “Size” box and type a number followed by the letters, pt., such 

as 25pt. To change from points to percent, delete the “Size” number and type a number followed by 

the percent symbol such as 25%.) 

5. Click the Indent & Spacing tab. In the Indent section, in the Before text dialog box, type 1.0. 

(Highlight the number and type "1.0".) Click OK. (The "Paragraph Style: Heading 3" window 

closes.)  

6. Type the name of the section that gives information about the Heading 2 section. Double-click 

Heading 3. (The section heading is indented 1 inch and is in bold. The "Typeface" is "Arial" and the 

“Size” is 14 pt".)  

 

Paragraphs Under The Heading May Be Numbered Or 

Unnumbered 

 

1. Highlight the paragraphs under each section.  

2. Click on the Numbering On/Off icon. (Numbers appear before the paragraphs under each heading.) 

3. When finished with the last paragraph under each Heading, place the cursor after the last word of the 

last paragraph and press Enter. (The cursor will move down to a new paragraph. If a number appears, 

click the “Numbering On/Off” icon to delete the number. To remove the numbers from the 

paragraphs, highlight the paragraphs again and click the "Numbering On/Off" icon again.)  
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The Headings May Be Numbered Or Unnumbered 

1. Click on a Paragraph Style: Heading. 

2. Click on the Numbering On/Off icon. (Numbers appear before the headings of each section. To 

remove the numbers from the headings, click on the "Numbering On/Off" icon again.)  

 

Insert A Table of Contents And Add Hyperlinks 

If you would like to do so, you may create a "Table of Contents" and add "Hyperlinks". 

 

Create A Table Of Contents 

1. After completing your tutorial, click after the last word in the title which is the first line of the 

tutorial. (The flashing cursor appears after the last letter in the last word in the title.)  

2. On the menu bar, click Insert. Click Indexes & Tables >Indexes & Tables. (The “Insert 

Index/Table” window appears.)  

3. Select the Index/Table tab, if it is not already selected. In the Type dialog box , select Table Of 

Contents, if it is not already selected. Uncheck Protected against manual changes. Click OK. (A 

"Table of Contents" appears at the beginning of your tutorial under the title.)  

 

Add Hyperlinks To the Table of Contents 

When a word(s) in the "Table of Contents" is clicked, the cursor will go to where that information is found. 

For example, in the "Table of Contents"in this tutorial, click the words, “Add Hyperlinks to the Table of 

Contents”. The cursor will go to this section on this page. 

 

If You Have NOT Inserted A Table of Contents 

1. Click after the last word in the title of the document. On the menu bar, click Insert. Click Indexes & 

Tables >Indexes & Tables. (The “Insert Index/Table” window appears.) Select the Index/Table tab, 

if it is not already selected. In the Type dialog box , select Table Of Contents, if it is not already 

selected. Uncheck Protected against manual changes.  

2. To make the Hyperlinks, click the Entries tab. Click to the left of the E and click Hyperlink. Click 

after the E and click Hyperlink again. Click All. Click OK. (The "Table of Contents" appears. All 
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the headings are in "blue and underlined" and are now "Hyperlinks". When you click on them, you 

will be taken to that section.)  

If You Have Already Inserted The Table Of Contents 

3. Place the cursor anywhere in the Table of Contents and right-click. (A menu will appear, ) Click 

Edit Index/table. (The "Insert Index/Table" window appears.) 

4. To make the Hyperlinks, click the Entries tab. Click to the left of the E and click Hyperlink. Click 

after the E and click Hyperlink again. Click All. Click OK. 

5. After doing Step 2, you will need to right-click in the Table of Contents (Note: Be careful not to 

click any of the "Hyperlinked" text in the "Table of Contents". Clicking on a blank space between the 

text and the page numbers is usually best.) 

6. In the menu that appears, click Update Index/Table. (All the headings are in "blue and underlined" 

and are now "Hyperlinks". When you click on them, you will be taken to that section.)  

 

Insert A Footer 

7. Click Insert > Footer > Default. (A footer appears at the bottom of the page.) 

8. Type the name of your tutorial and the date or you can click Insert > Fields > Date. (The format 

will be mm/dd/yy.) 

9. Type Page and press the Space bar. 

10. Click Insert > Fields > Page Number. (The page number appears after “Page”.) 

11. If you prefer the Page Number of Page Count format, click Insert > Fields > Page Count. (“Page 1 

of 1” appears on the first page of your document. As you add pages, the pages are numbered and the 

number of pages after “of” increases.) 

 


